Project

General

Profile

action #38588

[functional][sle][y] test fails in yast2_http - test FQDN hostname, localhost and ip

Added by mloviska about 2 years ago. Updated about 2 years ago.

Status:
New
Priority:
Normal
Assignee:
-
Category:
New test
Target version:
Start date:
2018-07-19
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

We had a bug https://bugzilla.suse.com/show_bug.cgi?id=1101851
openQA test in scenario sle-12-SP4-Server-DVD-x86_64-yast2_ncurses@64bit fails in
yast2_http

So we could test that scenario works with 'localhost', ip address and FQDN

Acceptance criteria

  1. Verify that yast2_http handles ip address, hostname (e.g localhost), and ip address (consider ipv6 too)

History

#1 Updated by okurz about 2 years ago

  • Priority changed from Normal to High
  • Target version set to Milestone 18

#2 Updated by riafarov about 2 years ago

It's actually a bug (https://bugzilla.suse.com/show_bug.cgi?id=1101851), looks like fix is on the way, so workaround should not be required.

#3 Updated by okurz about 2 years ago

right, care to track this ticket as blocked then?

#4 Updated by riafarov about 2 years ago

  • Subject changed from [functional][sle][y] test fails in yast2_http - change localhost for FQDN hostname to [functional][sle][y] test fails in yast2_http - test FQDN hostname, localhost and ip
  • Description updated (diff)
  • Due date set to 2018-08-28
  • Category changed from Bugs in existing tests to New test
  • Priority changed from High to Normal

#5 Updated by riafarov about 2 years ago

  • Due date deleted (2018-08-28)
  • Target version changed from Milestone 18 to future

Also available in: Atom PDF