Project

General

Profile

action #38441

[functional][y][bsc#1000947] Perform media check for USB drives

Added by riafarov about 3 years ago. Updated about 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
New test
Target version:
Start date:
2018-07-17
Due date:
2020-07-28
% Done:

0%

Estimated time:
5.00 h
Difficulty:

Description

Motivation

Media check in linuxrc only worked when booted from DVD, but now also works for usb drives.

See https://bugzilla.suse.com/show_bug.cgi?id=1000947 and https://trello.com/c/5AG7Y5ZH/117-3-opensuse-p2-1000947-linuxrc-allow-media-check-for-usb-disks

Scope is 64 bit only. Test can be based on combination of https://openqa.suse.de/tests/4341378 and https://openqa.suse.de/tests/4341334

Acceptance criteria

  1. There is test suite for SLE/Leap 15 SP2 and TW which triggers media check for usb installation

Related issues

Follows openQA Tests - action #38438: [sle][functional][y] Adjust mediacheck for changes for SLE/Leap 15SP1 and TWResolved2018-07-16

History

#1 Updated by riafarov about 3 years ago

  • Follows action #38438: [sle][functional][y] Adjust mediacheck for changes for SLE/Leap 15SP1 and TW added

#2 Updated by okurz about 3 years ago

  • Category set to New test
  • Target version set to future

#3 Updated by riafarov about 1 year ago

  • Description updated (diff)
  • Due date set to 2020-06-30

#4 Updated by riafarov about 1 year ago

Recently there was https://bugzilla.suse.com/show_bug.cgi?id=1172898
Root cause of that issue is not clear yet and we have USB installs (with NET images), but bug wasn't caught. With these 2 bugs,we can enable it, as it also won't be complicated.

#5 Updated by riafarov about 1 year ago

  • Due date changed from 2020-06-30 to 2020-07-14

#6 Updated by riafarov about 1 year ago

  • Description updated (diff)
  • Status changed from New to Workable
  • Estimated time set to 5.00 h

#7 Updated by ybonatakis about 1 year ago

  • Status changed from Workable to In Progress
  • Assignee set to ybonatakis

#9 Updated by ybonatakis about 1 year ago

  • Status changed from In Progress to Feedback

#10 Updated by riafarov about 1 year ago

  • Due date changed from 2020-07-14 to 2020-07-28

#12 Updated by ybonatakis about 1 year ago

  • Status changed from Feedback to Resolved

https://openqa.suse.de/tests/4452640# VR on OSD. i am closing it

Also available in: Atom PDF