Project

General

Profile

action #37814

Create workaround when Release Notes missing in Suggested Partitioning

Added by JERiveraMoya over 3 years ago. Updated about 1 year ago.

Status:
Rejected
Priority:
Low
Assignee:
Target version:
Start date:
2018-06-26
Due date:
% Done:

0%

Estimated time:

Description

Observation

openQA test in scenario opensuse-15.1:S:A-Staging-DVD-x86_64-RAID1@64bit fails in
partitioning_raid

The focus is on Next, and because the shortcut is different (between leap 15 and staging) due to the Release Notes is not present, is leading to send some keys in the next test module that doesn't have any effect except for the return key, that makes it clicking in Next finally going the wrong dialog in the installer.

Release Notes should be made available, However, we can think about improving the test module or at least implement a workaround pointing to a bug about missing release notes for now

Reproducible

Fails since (at least) Build 139.3 (current job)

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #14774: [sle][functional][yast][y] Disconnected installation: grab release notes while a system is not plugged into network takes too long Resolved2016-11-14

History

#1 Updated by okurz over 3 years ago

  • Subject changed from [sle][functional] test fails in partitioning_raid - Create workaround when Release Notes missing in Suggested Partitioning to [sle][functional][y] test fails in partitioning_raid - Create workaround when Release Notes missing in Suggested Partitioning
  • Target version set to future

#2 Updated by okurz almost 3 years ago

  • Related to action #14774: [sle][functional][yast][y] Disconnected installation: grab release notes while a system is not plugged into network takes too long added

#3 Updated by riafarov about 1 year ago

  • Project changed from openQA Tests to qe-yast
  • Subject changed from [sle][functional][y] test fails in partitioning_raid - Create workaround when Release Notes missing in Suggested Partitioning to Create workaround when Release Notes missing in Suggested Partitioning
  • Category deleted (Enhancement to existing tests)
  • Priority changed from Normal to Low

We will be able to solve that with libyui, as of now we should rather fail the test and get the bug fix. Hint to look for Release notes button still might be useful as it affects shortcuts which break test in the end.

#4 Updated by riafarov about 1 year ago

  • Status changed from New to Rejected
  • Assignee set to riafarov

Realistically, I don't see that we will have resources to apply this improvement and we work on ultimate solution, so rejecting.

Also available in: Atom PDF