Project

General

Profile

action #37680

[QAM] [SLE 15] test fails in prep_pidgin - bad focus + reneedling

Added by vsvecova about 3 years ago. Updated about 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-06-22
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Desktop-DVD-Updates-x86_64-qam-regression-message@64bit fails in
prep_pidgin

Pidgin tests require new needles for SLE 15.

Reproducible

Fails since (at least) Build 20180621-1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #37808: [sle15sp1][desktop] Enable gnome-message testing.Resolved2018-07-24

History

#1 Updated by jbaier_cz about 3 years ago

I see potential problem with focus as well.

#2 Updated by okurz about 3 years ago

  • Related to action #37808: [sle15sp1][desktop] Enable gnome-message testing. added

#3 Updated by jbaier_cz about 3 years ago

  • Status changed from New to In Progress
  • Assignee set to jbaier_cz

Test needs to be changed as the behavior is different and reneedle.

#4 Updated by osukup about 3 years ago

  • Subject changed from [QAM] [SLE 15] test fails in prep_pidgin - reneedling required to [QAM] [SLE 15] test fails in prep_pidgin - bad focus + reneedling

#5 Updated by jbaier_cz about 3 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF