Project

General

Profile

action #36955

[sle][functional][y][sporadic] test fails in boot_from_pxe - without network

Added by mloviska about 2 years ago. Updated about 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA tests - Milestone 18
Start date:
2018-06-07
Due date:
% Done:

0%

Estimated time:
Difficulty:
Duration:

Description

Observation

openQA test in scenario sle-12-SP4-Server-DVD-x86_64-default@64bit-ipmi fails in
boot_from_pxe
SUT does not create network configuration and hangs. No logs are available.

Reproducible

Fails since (at least) Build 0235

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Is duplicate of openQA Tests - action #36027: [sle][functional][u][ipmi] test fails in boot_from_pxe - pxe boot menu doesn't show up at allResolved2017-10-20

History

#1 Updated by okurz about 2 years ago

  • Subject changed from [sle][functional][sporadic] test fails in boot_from_pxe - without network to [sle][functional][y][sporadic] test fails in boot_from_pxe - without network
  • Target version set to Milestone 18

#2 Updated by okurz about 2 years ago

  • Is duplicate of action #36027: [sle][functional][u][ipmi] test fails in boot_from_pxe - pxe boot menu doesn't show up at all added

#3 Updated by okurz about 2 years ago

  • Status changed from New to Rejected
  • Assignee set to okurz

#4 Updated by okurz about 2 years ago

  • Target version changed from Milestone 18 to Milestone 18

Also available in: Atom PDF