action #36823

weird line break in failed module box - regression?

Added by okurz over 1 year ago. Updated over 1 year ago.

Status:ResolvedStart date:06/06/2018
Priority:LowDue date:
Assignee:mkittler% Done:

0%

Category:Feature requests
Target version:Done
Difficulty:
Duration:

Description


Related issues

Duplicated by openQA Project - action #43901: border of "failed module" on small screen gets wrapped we... Rejected 16/11/2018

History

#1 Updated by okurz over 1 year ago

  • Description updated (diff)

#2 Updated by coolo over 1 year ago

  • Category changed from Concrete Bugs to 124
  • Priority changed from Normal to Low
  • Target version set to Ready

Not a regression - reviewers wanted to have every little icon visible, even if it requires line breaks: thttps://github.com/os-autoinst/openQA/pull/1591

Possibly we can make better use of the screen space or hide the module name in smarter way

#3 Updated by mkittler over 1 year ago

  • Duplicated by action #43901: border of "failed module" on small screen gets wrapped weirdly added

#4 Updated by okurz over 1 year ago

See screenshot, there is a portion of the green border of the "failed modules" box just after the red bubble, then the line break, then the rest of the box with the text

Expected result: The borders of each box should be in the same line as the text, e.g. the first portion of green border should already be in the second line

#5 Updated by mkittler over 1 year ago

  • Assignee set to mkittler

#6 Updated by mkittler over 1 year ago

  • Status changed from New to In Progress

#7 Updated by mkittler over 1 year ago

  • Status changed from In Progress to Resolved
  • Target version changed from Ready to Done

PR is merged

Also available in: Atom PDF