Project

General

Profile

action #36652

[sle][functional][u] test fails in first_boot - screensaver already active after boot to desktop?

Added by zluo almost 2 years ago. Updated almost 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-05-30
Due date:
% Done:

0%

Estimated time:
Difficulty:
Duration:

Description

I see a mouse cursor on black screen, so this could be an issue related to screensaver, so needle match therefore doesn't work, please investigate further.

Observation

openQA test in scenario sle-15-Installer-DVD-x86_64-skip_registration+sled+all-packages+activate_existing@64bit fails in
first_boot

Reproducible

Fails since (at least) Build 653.1 (current job)

Expected result

Last good: 652.1 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #45710: [functional][u] test fails in NM_wpa2_enterprise - unable to login into the gnome session again (was: screenlock displays)Resolved2019-01-042019-02-08

History

#1 Updated by okurz almost 2 years ago

  • Status changed from New to Rejected
  • Assignee set to okurz

only happened once and stable again since then. We don't expect (m)any more tests within SLE15 for now so I guess we can reject this one here and assume it was a one-time off. Please reopen if seen again.

#2 Updated by okurz over 1 year ago

  • Related to action #45710: [functional][u] test fails in NM_wpa2_enterprise - unable to login into the gnome session again (was: screenlock displays) added

Also available in: Atom PDF