Project

General

Profile

action #36226

[sle][functional][y][fast] changes of shortcuts in storage-ng

Added by riafarov about 2 years ago. Updated almost 2 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Start date:
2018-05-15
Due date:
2018-05-22
% Done:

0%

Estimated time:
Difficulty:
Duration: 6

Description

Observation

We have many shortcut changes in latest build, @maxlin has fixed some which were there for openSUSE, but some parts are still missing for SLE.

openQA test in scenario sle-15-Installer-DVD-ppc64le-RAID0@ppc64le fails in
partitioning_raid

Reproducible

Fails since (at least) Build 617.5

Expected result

Last good: 611.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz about 2 years ago

  • Target version set to Milestone 16

#2 Updated by riafarov about 2 years ago

  • Status changed from Workable to Feedback

#3 Updated by riafarov about 2 years ago

  • Status changed from Feedback to Resolved

Seems to work fine, feel free to reopen if something is still broken or became broken.

#4 Updated by nicksinger almost 2 years ago

  • Status changed from Resolved to Workable

Not sure if related but it looks to me like the "enable snapshot" functionality of addpart in lib/partition_setup.pm is not yet adapted. I noticed it in this openQA job. Not sure why it worked 5 days before.

#5 Updated by riafarov almost 2 years ago

  • Status changed from Workable to Resolved

Not related to shortcut changes, similar issue as Martin has already fixed, will be resolved as part of https://progress.opensuse.org/issues/35134

Also available in: Atom PDF