Project

General

Profile

action #36069

[sle][functional][y][fast] - test fails in yast2_snapper_ncurses - unselected yast-release-notes.png

Added by mloviska about 2 years ago. Updated almost 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Start date:
2018-05-10
Due date:
2018-06-05
% Done:

0%

Estimated time:
Difficulty:
Duration: 19

Description

Observation

openQA test in scenario sle-12-SP4-Server-DVD-x86_64-yast2_ncurses@64bit fails in
yast2_snapper_ncurses

Selected Snapshot Overview's tree has been extended to show var as last record instead of expected yast-release-notes-png.

Reproducible

Fails since (at least) Build 0239 (current job)

Expected result

Last good: 0239 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz about 2 years ago

  • Subject changed from [sle][functional][y] - test fails in yast2_snapper_ncurses - unselected yast-release-notes.png to [sle][functional][y][fast] - test fails in yast2_snapper_ncurses - unselected yast-release-notes.png
  • Due date set to 2018-05-22
  • Priority changed from Normal to High
  • Target version set to Milestone 16

#2 Updated by riafarov about 2 years ago

  • Status changed from New to Workable
  • Assignee set to okurz
  • Priority changed from High to Normal

Test works for latest build, so don't see as high anymore. I suggest that in this sprint we only collect stats and if it's test stability, then do something about it.
okurz, please review if you are fine with this and unassign yourself. Thanks!

#3 Updated by okurz about 2 years ago

  • Status changed from Workable to Feedback
  • Assignee changed from okurz to riafarov

sure, collect some feedback :)

#4 Updated by riafarov about 2 years ago

  • Due date changed from 2018-05-22 to 2018-06-05

#6 Updated by riafarov almost 2 years ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF