Project

General

Profile

action #35871

[sle][functional][y][easy] test fails in scc_registration - phub missing for SLE12SP4

Added by okurz about 2 years ago. Updated almost 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Start date:
2018-05-03
Due date:
2018-05-22
% Done:

0%

Estimated time:
Difficulty:
Duration: 14

Description

Motivation

We had workaround for SLE 12, which we need to bring back with bug reference

Observation

openQA test in scenario sle-12-SP4-Server-DVD-x86_64-gnome+proxy_SCC+allmodules@64bit fails in
scc_registration

Reproducible

Fails since (at least) Build 0095

Expected result

The previous job was fine because we still had a workaround but for a SLE15 bug so we need the corresponding step for SLE12SP4 now
https://openqa.suse.de/tests/1588388#step/scc_registration/11

Further details

Always latest result in this scenario: latest

History

#1 Updated by riafarov about 2 years ago

  • Subject changed from [sle][functional][y] test fails in scc_registration - phub missing for SLE12SP4 to [sle][functional][y][easy] test fails in scc_registration - phub missing for SLE12SP4
  • Description updated (diff)

#2 Updated by mloviska about 2 years ago

  • Assignee set to mloviska

#3 Updated by mloviska about 2 years ago

  • Status changed from Workable to In Progress

#4 Updated by mloviska about 2 years ago

  • Status changed from In Progress to Feedback

#5 Updated by okurz about 2 years ago

#7 Updated by okurz about 2 years ago

  • Status changed from Feedback to Resolved

I guess we are done then, thank you

#8 Updated by okurz almost 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: gnome+proxy_SCC+allmodules
https://openqa.suse.de/tests/1751033

Also available in: Atom PDF