Project

General

Profile

action #35586

[sle][functional][fast][u] test fails in kdump_and_crash - Failed to start Switch Root

Added by mloviska about 2 years ago. Updated about 2 years ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Category:
Bugs in existing tests
Start date:
2018-04-26
Due date:
2018-05-08
% Done:

0%

Estimated time:
Difficulty:
Duration: 9

Description

Observation

openQA test in scenario sle-15-Installer-DVD-s390x-toolchain_zypper@s390x-kvm-sle12 fails in
kdump_and_crash

 The dumpfile is saved to /kdump/mnt1/var/crash/2018-04-26-04:23/vmcore.

 makedumpfile Completed.
 -------------------------------------------------------------------------------


Generating README              Starting.

Generating README              Finished.


Copying System.map             Starting.
Copying System.map             |------------------------------------------|  0%

Copying System.map             Finished.


Copying kernel                 Starting.
Copying kernel                 |------------------------------------------|  0%

Copying kernel                 Finished.
 [DEPEND] Dependency failed for /kdump/mnt1/var.
 [DEPEND] Dependency failed for save kernel crash dump.

Afterwards the system is not able to start switch root.

Reproducible

Fails since (at least) Build 588.1 (current job)

Expected result

Last good: 581.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by mloviska about 2 years ago

  • Description updated (diff)

#2 Updated by mgriessmeier about 2 years ago

  • Subject changed from [sle][functional] test fails in kdump_and_crash - Failed to start Switch Root to [sle][functional][fast][u] test fails in kdump_and_crash - Failed to start Switch Root
  • Priority changed from Normal to Urgent

#4 Updated by okurz about 2 years ago

  • Due date set to 2018-05-08
  • Target version set to Milestone 16

#5 Updated by okurz about 2 years ago

The bug seems valid to me.

mloviska Why do you think we should have this ticket or did you resolve it by now with your bug report?

#6 Updated by mloviska about 2 years ago

  • Status changed from New to Blocked

okurz I have not put it to the current sprint. However I should change the status to blocked.

#7 Updated by mloviska about 2 years ago

  • Status changed from Blocked to Resolved
  • Assignee set to mloviska

No further test modifications are planned. Bug is going to be tracked in related bugzilla record. Closed as resolved upstream in https://bugzilla.suse.com/show_bug.cgi?id=1091186.

Also available in: Atom PDF