Project

General

Profile

action #34720

test fails in yast2_control_center - no yast virtualization module be installed by default

Added by mlin7442 almost 5 years ago. Updated almost 5 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-04-11
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Description

Observation

See https://openqa.opensuse.org/tests/654181#step/yast2_control_center/56 , the yast's virtualization module does not installed by default on GNOME installation, ie. yast2-vm package, so either install yast2-vm first or skip 'installing hypervisor' part.

Reproducible

Fails since (at least) Build 20180410

Expected result

Last good: unknown

Further details

Always latest result in this scenario: latest


Related issues

Is duplicate of openQA Tests - action #34405: [functional][y][bsc#1083398][medium] yast_virtualization needs to catch upResolved2018-04-062018-06-05

History

#1 Updated by okurz almost 5 years ago

  • Is duplicate of action #34405: [functional][y][bsc#1083398][medium] yast_virtualization needs to catch up added

#2 Updated by okurz almost 5 years ago

  • Category changed from Enhancement to existing tests to Bugs in existing tests
  • Status changed from New to Rejected
  • Assignee set to okurz

Also available in: Atom PDF