Project

General

Profile

action #34591

Corrupt iso download by cache

Added by szarate over 3 years ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Concrete Bugs
Target version:
Start date:
2018-04-09
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

In https://openqa.opensuse.org/tests/652992/modules/await_install/steps/5 show that yast fails to install packages.

When inspecting the DVD on the worker, the iso reported to be 2.2G while on a different worker it reported 3.2G.

My Hypotesis is: That at some point the download failed, and somehow the job ended up being marked as complete even if it wasn't.


Related issues

Related to openQA Project - action #35299: Potential corrupted file causing installation tests to failResolved2018-04-20

History

#1 Updated by szarate about 3 years ago

  • Related to action #35299: Potential corrupted file causing installation tests to fail added

#2 Updated by okurz about 3 years ago

  • Target version changed from future to future

#3 Updated by okurz over 1 year ago

  • Status changed from New to Resolved
  • Assignee set to okurz

With the original job not having all its data around anymore and the caching reworked again recently by kraih and downloading by mkittler and not having more data in the ticket I assume the issue is implicitly fixed.

Also available in: Atom PDF