Project

General

Profile

action #34513

Research transition to Bootstrap 4

Added by szarate over 2 years ago. Updated over 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Feature requests
Target version:
-
Start date:
2018-04-09
Due date:
% Done:

0%

Estimated time:
Difficulty:
Duration:

Description

Boostrap v4 has been out for a while, there's already something there towards the migration to the newer version: https://github.com/os-autoinst/openQA/pull/1582

This task is about evaluating how much would be the impact during the migration, and if possible, get it started.


Related issues

Is duplicate of openQA Project - action #34519: Start migration to Boostrap 4Resolved2018-04-09

History

#1 Updated by szarate over 2 years ago

  • Is duplicate of action #34519: Start migration to Boostrap 4 added

#2 Updated by szarate over 2 years ago

  • Status changed from New to Rejected

Rejecting in favor of poo#34519

#3 Updated by szarate over 2 years ago

  • Target version deleted (Current Sprint)

Also available in: Atom PDF