Project

General

Profile

action #34408

[sle][functional][y][sporadic] test fails in await_install - no system installation was performed

Added by mloviska about 2 years ago. Updated almost 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Start date:
2018-04-06
Due date:
2018-06-05
% Done:

0%

Estimated time:
Difficulty:
Duration: 43

Description

PowerPC machine (QA-Power8-4-kvm:8) got stuck while triggering installation process https://openqa.suse.de/tests/1593496#step/start_install/6.

Last good runs on mentioned worker

Yast logs were not obtained

[2018-04-06T04:03:55.0530 CEST] [debug] post_fail_hook failed: command 'save_y2logs /tmp/y2logs.tar.bz2' timed out at /var/lib/openqa/cache/tests/sle/lib/y2logsstep.pm line 213.

Observation

openQA test in scenario sle-15-Installer-DVD-ppc64le-yast_hostname+dhcp_hostname@ppc64le fails in
await_install

Reproducible

Fails since (at least) Build 547.1 (current job)

Expected result

Last good: 543.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#2 Updated by okurz about 2 years ago

  • Subject changed from [sle][functional][sporadic] test fails in await_install - no system installation was performed to [sle][functional][y][sporadic] test fails in await_install - no system installation was performed
  • Due date set to 2018-06-05
  • Target version set to Milestone 16

#3 Updated by riafarov about 2 years ago

  • Status changed from New to Workable

In the mentioned scenarios there was no failure for 3 weeks, I suggest checking in the next sprint if there were any failures and resolve if not an issue anymore.

#4 Updated by mloviska about 2 years ago

  • Assignee set to mloviska

#5 Updated by mloviska about 2 years ago

Issue has still not been noticed since this particular failure. Worker "QA-Power8-4-kvm" seems to be fine, seeing that this job has already run successfully on it.

I will keep an eye on this ticket for the rest of this sprint.

#6 Updated by mloviska almost 2 years ago

Issue has not shown up for last two months.

#7 Updated by mloviska almost 2 years ago

  • Status changed from Workable to Feedback

Still nothing. I guess, we can close this ticked as resolved.
sle-15-Installer-DVD-ppc64le-Build661.1-yast_hostname+dhcp_hostname@ppc64le

#8 Updated by riafarov almost 2 years ago

Suggest resolving and improving logging here https://progress.opensuse.org/issues/35709 if same scenario appears again.

#9 Updated by mloviska almost 2 years ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF