action #34336

[sle][functional][u] test fails in salt - Not enough memory on arm: 1GiB

Added by SLindoMansilla almost 2 years ago. Updated 12 months ago.

Status:RejectedStart date:05/04/2018
Priority:NormalDue date:
Assignee:okurz% Done:

0%

Category:Bugs in existing tests
Target version:QA - future
Difficulty:
Duration:

Description

Observation

Sporadic fail on salt test module on arm. This failure hasn't been seen in other architectures nor test suites. Only those two:

I would suggest to improve the logs so we can know how much RAM it really consumes and which process consumes it and adapt the test accordingly (waiting for some processes to finish?, SUT with more RAM?).

Expected result

Last good: 538.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz almost 2 years ago

  • Target version set to Milestone 18

#3 Updated by okurz over 1 year ago

  • Target version changed from Milestone 18 to Milestone 18

#4 Updated by okurz over 1 year ago

  • Target version changed from Milestone 18 to future

#5 Updated by okurz 12 months ago

  • Status changed from New to Rejected
  • Assignee set to okurz

salt was actually failing also in 15SP1 for some jobs in this scenario however not in the last 12 jobs in https://openqa.suse.de/tests/latest?machine=aarch64&flavor=Installer-DVD&test=skip_registration%2Ball-packages-iso&version=15-SP1&distri=sle&arch=aarch64#next_previous so I consider this not actionable.

Also available in: Atom PDF