Project

General

Profile

action #34306

test fails in multi_users_dm

Added by lnussel over 3 years ago. Updated over 3 years ago.

Status:
Rejected
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-04-05
Due date:
2018-04-12
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-15.0-DVD-x86_64-extra_tests_on_gnome@64bit fails in
multi_users_dm

This test is broken since forever with reference to bug 1063060

We need some other solution as the test is important. Maybe just reboot?

Reproducible

Fails since (at least) Build 105.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Is duplicate of openQA Tests - action #29986: [functional][u][opensuse][hard]test fails in multi_users_dmResolved2018-01-042018-04-24

History

#1 Updated by okurz over 3 years ago

  • Is duplicate of action #29986: [functional][u][opensuse][hard]test fails in multi_users_dm added

#2 Updated by okurz over 3 years ago

  • Status changed from New to Rejected
  • Assignee set to okurz

We will handle this with the ticket #29986 in the next sprint of QSF (QA SLE functional), starting next tuesday and ending 2018-04-24

Also available in: Atom PDF