Project

General

Profile

action #33919

[kernel] nvmftests fail for Leap 15

Added by mlin7442 over 4 years ago. Updated about 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2018-03-28
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Description

Observation
openQA test in scenario opensuse-15.0-DVD-x86_64-Build182.1-nvmftests-leap15@64bit fails in
nvmftests-leap15

Test died: 'zypper -n in nvmftests' failed with code 4 at /var/lib/openqa/cache/openqa1-opensuse/tests/opensuse/products/opensuse/../../lib/utils.pm line 295.

Reproducible
Fails since (at least) Build 182.1

Expected result
Last good: none, this is new test in Leap 15 group

Further details
Always latest result in this scenario: latest

History

#1 Updated by MMoese over 4 years ago

  • Assignee set to MMoese

#2 Updated by MMoese over 4 years ago

Moved this test to development job group.

#3 Updated by MMoese over 4 years ago

  • Subject changed from test fails in nvmftests-leap15 to [kernel] nvmftests fail for Leap 15

#4 Updated by MMoese over 4 years ago

  • Target version set to 448

#5 Updated by MMoese over 4 years ago

  • Status changed from New to In Progress

#6 Updated by MMoese over 4 years ago

After some investigation I assume, the tests failed due to some temporary package dependencies resolution error.
After re-enbling the test, everything is fine now: https://openqa.opensuse.org/tests/657816

In addition, due to some timeouts experience for tumbleweed, a pull request to propose increased timeout was created.

#7 Updated by MMoese over 4 years ago

  • Status changed from In Progress to Resolved

Actually the timeout issue is caused due to a kernel bug. The test case does not have problems for Tumbleweed

#8 Updated by okurz over 4 years ago

  • Status changed from Resolved to In Progress

#9 Updated by MMoese over 4 years ago

  • Status changed from In Progress to Resolved

#10 Updated by sebchlad about 4 years ago

  • Target version changed from 448 to 445

#11 Updated by sebchlad about 4 years ago

  • Target version changed from 445 to Done

Also available in: Atom PDF