Project

General

Profile

Actions

action #33121

closed

[sle][migration][sle15] test fails in scc_registration - http://openqa.suse.de/assets/repo/SLE-15-Module-Live-Patching-POOL-x86_64-Build499.1-Media1/ does not exist in proxy SCC

Added by dehai almost 6 years ago. Updated almost 6 years ago.

Status:
Resolved
Priority:
High
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-03-13
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Installer-DVD-x86_64-proxyscc_upgrade_sles12sp3+live_allpatterns@64bit fails in
scc_registration

Reproducible

Fails since (at least) Build 414.13

Further details

Always latest result in this scenario: latest

Live patching module repo does not exist in proxy SCC

Actions #1

Updated by dehai almost 6 years ago

  • Assignee set to riafarov

we need sync x86_64 and ppc64le live patching modules to openqa

Actions #3

Updated by okurz almost 6 years ago

MR has been merged. Please check again results for the next build when the assets should have been synced by then.

Actions #4

Updated by dehai almost 6 years ago

  • Status changed from New to Resolved
Actions

Also available in: Atom PDF