Project

General

Profile

action #31852

o3 does not support multimachine testing

Added by asmorodskyi over 4 years ago. Updated over 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Infrastructure
Target version:
-
Start date:
2018-02-15
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Currently there is no worker with multimachine setup in o3


Related issues

Related to openQA Tests - action #30892: [opensuse][tools]multi-machine worker setupResolved2018-01-29

Related to openQA Tests - action #31921: [kernel][network]Wicked fails the newly added dhcp test on o3Rejected2018-02-16

History

#1 Updated by asmorodskyi over 4 years ago

  • Is duplicate of action #31921: [kernel][network]Wicked fails the newly added dhcp test on o3 added

#2 Updated by asmorodskyi over 4 years ago

  • Status changed from New to In Progress

#3 Updated by asmorodskyi over 4 years ago

  • Status changed from In Progress to Rejected

closing because Dimstar marked failed job with another ticket

#4 Updated by okurz over 4 years ago

  • Related to action #30892: [opensuse][tools]multi-machine worker setup added

#5 Updated by asmorodskyi over 4 years ago

  • Is duplicate of deleted (action #31921: [kernel][network]Wicked fails the newly added dhcp test on o3)

#6 Updated by asmorodskyi over 4 years ago

  • Related to action #31921: [kernel][network]Wicked fails the newly added dhcp test on o3 added

Also available in: Atom PDF