Project

General

Profile

action #31534

[sle][functional][medium][s390x] test fails in install_and_reboot - vm stucks after installation process

Added by JERiveraMoya almost 5 years ago. Updated almost 5 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Start date:
2018-02-08
Due date:
2018-03-13
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Installer-DVD-s390x-skip_registration@s390x-kvm-sle12 fails in
install_and_reboot

It could be a test issue or backend issue, but need further investigation. Sometime after reboot VM stucks.

Reproducible

Fails since (at least) Build 446.2 (current job)

Expected result

Last good: 444.1 (or more recent)

Suggestion

  • Check latest results
  • Gather statistics
  • Potentially report product bug

Further details

Always latest result in this scenario: latest


Related issues

Has duplicate openQA Project - action #31543: [sles][functional][tools][s390x][ipmi][hard][sporadic] test incompletes - "DIE The console isn't responding correctly. Maybe half-open socket?"Resolved2018-02-082018-03-13

History

#1 Updated by okurz almost 5 years ago

  • Target version set to Milestone 14

#2 Updated by okurz almost 5 years ago

  • Due date set to 2018-03-13

#3 Updated by okurz almost 5 years ago

  • Subject changed from [sle][functional] test fails in install_and_reboot - vm stucks after installation process to [sle][functional][medium][s390x] test fails in install_and_reboot - vm stucks after installation process
  • Description updated (diff)
  • Status changed from New to Workable

I don't understand "After some restarting it"

#4 Updated by JERiveraMoya almost 5 years ago

  • Description updated (diff)

Updated description, regarding discussion with @Matthias is not really clear what is happening sporadically when VM reboots in some cases.

#5 Updated by mgriessmeier almost 5 years ago

  • Has duplicate action #31543: [sles][functional][tools][s390x][ipmi][hard][sporadic] test incompletes - "DIE The console isn't responding correctly. Maybe half-open socket?" added

#6 Updated by mgriessmeier almost 5 years ago

  • Status changed from Workable to Rejected

Also available in: Atom PDF