Project

General

Profile

action #30628

[kubic][caasp]kubic/libstorage-ng adjustments needed

Added by dimstar about 5 years ago. Updated almost 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-01-22
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario kubic-Tumbleweed-DVD-x86_64-MicroOS-worker-oci-textmode@64bit fails in
oci_install

Reproducible

Fails since (at least) Build 20180110

Expected result

Last good: 20180109 (or more recent)

Further details

Always latest result in this scenario: latest

Since TW moved to libstorage-ng, kubic's test setup needs to be adjusted accordingly

History

#1 Updated by RBrownSUSE about 5 years ago

  • Status changed from New to Feedback
  • Assignee set to RBrownSUSE
  • % Done changed from 0 to 100

Adjustments made, now hitting boo#1077038

#2 Updated by okurz almost 5 years ago

  • Subject changed from kubic/libstorage-ng adjustments needed to [kubic][caasp]kubic/libstorage-ng adjustments needed

#3 Updated by RBrownSUSE almost 5 years ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF