Project

General

Profile

action #30622

[sle15][desktop]test fails in change_password and gnome_classic_switch

Added by qkzhu over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-01-22
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Installer-DVD-x86_64-desktopapps-gnome@64bit-virtio-vga fails in
change_password

I can't reproduce this issue manually so we should increase the waiting time of assert_screen 'generic-desktop'

History

#1 Updated by okurz over 3 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: desktopapps-gnome
https://openqa.suse.de/tests/1440792

#2 Updated by qkzhu over 3 years ago

We should update the needles since SLE15 is using a new theme and wallpaper.

#3 Updated by yfjiang over 3 years ago

  • Assignee set to GraceWang

Hi Grace,

Would you take care of this please. Thanks!

#4 Updated by GraceWang over 3 years ago

  • Status changed from New to In Progress

#5 Updated by GraceWang over 3 years ago

With in the same test suite desktopapps-gnome, test case "gnome_classic_switch" also failed due to the introduction of new theme/ wallpaper and font change.

See http://10.67.18.138/tests/48#step/gnome_classic_switch/5 for details.

Since the two failed test cases are in one test suite, I will fix them together.

#6 Updated by GraceWang over 3 years ago

  • Subject changed from [sle15][desktop]test fails in change_password to [sle15][desktop]test fails in change_password and gnome_classic_switch

I am changing the subject to reflect the latest test results.

#8 Updated by GraceWang over 3 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 80 to 100

#9 Updated by qkzhu over 3 years ago

change_password failed, but it seems like a performance issue, let's wait and see if it could be reproduced.

#10 Updated by okurz over 3 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: wayland-desktopapps-gnome
https://openqa.suse.de/tests/1658620

#11 Updated by okurz over 3 years ago

  • Status changed from Resolved to In Progress
  • Assignee changed from GraceWang to okurz

https://openqa.suse.de/tests/1679953#step/change_password/53 looks like a simple outdated needle, created a new one "change_password-root-gnome-terminal-20180511" with a match level of 80% in both boxes and retriggered latest job: https://openqa.suse.de/tests/1682589

#12 Updated by okurz over 3 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF