Project

General

Profile

Actions

action #30622

closed

[sle15][desktop]test fails in change_password and gnome_classic_switch

Added by qkzhu over 6 years ago. Updated about 6 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-01-22
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Installer-DVD-x86_64-desktopapps-gnome@64bit-virtio-vga fails in
change_password

I can't reproduce this issue manually so we should increase the waiting time of assert_screen 'generic-desktop'

Actions #1

Updated by okurz over 6 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: desktopapps-gnome
https://openqa.suse.de/tests/1440792

Actions #2

Updated by qkzhu over 6 years ago

We should update the needles since SLE15 is using a new theme and wallpaper.

Actions #3

Updated by yfjiang over 6 years ago

  • Assignee set to GraceWang

Hi Grace,

Would you take care of this please. Thanks!

Actions #4

Updated by GraceWang over 6 years ago

  • Status changed from New to In Progress
Actions #5

Updated by GraceWang over 6 years ago

With in the same test suite desktopapps-gnome, test case "gnome_classic_switch" also failed due to the introduction of new theme/ wallpaper and font change.

See http://10.67.18.138/tests/48#step/gnome_classic_switch/5 for details.

Since the two failed test cases are in one test suite, I will fix them together.

Actions #6

Updated by GraceWang over 6 years ago

  • Subject changed from [sle15][desktop]test fails in change_password to [sle15][desktop]test fails in change_password and gnome_classic_switch

I am changing the subject to reflect the latest test results.

Actions #8

Updated by GraceWang over 6 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 80 to 100
Actions #9

Updated by qkzhu about 6 years ago

change_password failed, but it seems like a performance issue, let's wait and see if it could be reproduced.

Actions #10

Updated by okurz about 6 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: wayland-desktopapps-gnome
https://openqa.suse.de/tests/1658620

Actions #11

Updated by okurz about 6 years ago

  • Status changed from Resolved to In Progress
  • Assignee changed from GraceWang to okurz

https://openqa.suse.de/tests/1679953#step/change_password/53 looks like a simple outdated needle, created a new one "change_password-root-gnome-terminal-20180511" with a match level of 80% in both boxes and retriggered latest job: https://openqa.suse.de/tests/1682589

Actions #12

Updated by okurz about 6 years ago

  • Status changed from In Progress to Resolved
Actions

Also available in: Atom PDF