Project

General

Profile

action #29838

[qam]test fails in kdump_and_crash - debuginfo file not found

Added by vsvecova over 4 years ago. Updated over 3 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-12-28
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Server-DVD-Updates-x86_64-mau-extratests@64bit fails in
kdump_and_crash

crash: /var/tmp/vmlinux-4.4.103-6.38-default.gz_z2ba5K: no debugging data available
crash: vmlinux-4.4.103-6.38-default.debug: debuginfo file not found

crash: either install the appropriate kernel debuginfo package, or
       copy vmlinux-4.4.103-6.38-default.debug to this machine

kdump_and_crash logs attached

Reproducible

Fails since (at least) Build 20171226-3

Expected result

Last good: 20171226-2 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz over 4 years ago

  • Subject changed from test fails in kdump_and_crash - debuginfo file not found to [qam]test fails in kdump_and_crash - debuginfo file not found

Is this still relevant? Have you found the cause? I suggest to add a tag to tickets and track the according backlog, e.g. all "[qam]" tickets.

#2 Updated by pcervinka over 3 years ago

  • Status changed from New to Rejected

Also available in: Atom PDF