action #28961

openQA in openQA tests are broken

Added by szarate about 2 years ago. Updated almost 2 years ago.

Status:ResolvedStart date:06/12/2017
Priority:HighDue date:
Assignee:coolo% Done:

90%

Category:Concrete Bugs
Target version:Done
Difficulty:
Duration:

Description

Since poo#28429 was merged, seems that openQA in openQA tests are failing.

the openQA-in-openQA test for "openqa_from_git" fails with "Installing the dependencies failed Module 'Dbd::Pg' is not installed"

This might be a missing dependency

the openQA-in-openQA test for "openqa_install+publish" fails with the webui service being unable to connect to a database, probably because it is not started and configured automatically -> special setup package in spec file?

http://mailman.suse.de/mlarch/SuSE/openqa/2017/openqa.2017.12/msg00004.html


Related issues

Related to openQA Project - action #28429: [tools][sprint 201711.2] Sqlite support busted Resolved 27/11/2017

History

#1 Updated by szarate about 2 years ago

  • Related to action #28429: [tools][sprint 201711.2] Sqlite support busted added

#2 Updated by coolo about 2 years ago

  • Category set to Concrete Bugs
  • Assignee set to coolo

let me try something

#3 Updated by coolo about 2 years ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 90

#4 Updated by coolo about 2 years ago

  • Status changed from In Progress to Resolved

#5 Updated by szarate almost 2 years ago

  • Target version changed from Ready to Done

Also available in: Atom PDF