Project

General

Profile

Actions

action #27466

closed

[QAM] test fails in aplay on SLE12-SP1 - timeout

Added by vsvecova over 6 years ago. Updated about 6 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-11-07
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP1-Server-DVD-Updates-x86_64-mau-extratests@64bit fails in
aplay

The aplay module runs command assert_script_run("aplay ~/data/1d5d9dD.wav"); which times out.
The test is consistently failing from 22.11.2017.

Reproducible

Fails since (at least) Build 20171019-1

Expected result

Last good: 20171016-1 (or more recent)

Further details

Always latest result in this scenario: latest

Actions

Also available in: Atom PDF