Project

General

Profile

action #26068

Timeout when access all-303.1.proxy.scc.suse.de

Added by yosun almost 4 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority:
Immediate
Assignee:
Category:
Infrastructure
Target version:
-
Start date:
2017-10-16
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

In several test installing process. Test machine can't access to modules repo with SCC server all-303.1.proxy.scc.suse.de
It influence all ppc64le test, and some x86_64 test.

e.g:
https://openqa.suse.de/tests/1212779#step/userspace_apparmor/16
https://openqa.suse.de/tests/1213372#step/xfstests_prepare_testsuite/5

Error out put like:
Problem retrieving the repository index file for service 'Basesystem_Module_15_x86_64':
Timeout exceeded when accessing 'http://all-303.1.proxy.scc.suse.de/access/services/1561/repo/repoindex.xml?cookies=0&credentials=Basesystem_Module_15_x86_64'

History

#1 Updated by okurz almost 4 years ago

  • Category changed from Bugs in existing tests to Infrastructure
  • Status changed from New to In Progress
  • Priority changed from High to Immediate

I can confirm. Trying to access for example http://desktop-0911.sdk-0939.proxy.scc.suse.de/login which should redirect to scc.suse.com does not receive any answer instead. I suspect that proxy-SCC has not yet been setup again after the nbg power outage on the weekend. Could not find anyone in irc channel #happy-customer that I think could help right now. Let's give it a day and revisit.

#2 Updated by okurz almost 4 years ago

  • Status changed from In Progress to Resolved
  • Assignee set to okurz

proxy-SCC was back since yesterday morning already.

#3 Updated by okurz almost 4 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: qa_userspace_php7
https://openqa.suse.de/tests/1255542

Also available in: Atom PDF