Project

General

Profile

action #25726

[sle][functional] test fails in shutdown, as user is not selected

Added by riafarov over 5 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-10-02
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

When we try to unlock screen, we expect that user is pre-selected in the list and the press enter. Whereas for some reason, user is not selected. If user moves mouse anywhere in the screen, selection is removed.
In our case mouse is hidden.

See https://progress.opensuse.org/issues/25446

openQA test in scenario sle-15-Leanos-DVD-x86_64-create_hdd_sled_gnome@64bit fails in
shutdown

Reproducible

Fails since (at least) Build 280.1 (current job)

Expected result

Last good: 278.1 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #25446: [sle][functional][gnome]multi_user_dm needs adaptationResolved2017-09-202017-10-25

History

#1 Updated by riafarov over 5 years ago

  • Related to action #25446: [sle][functional][gnome]multi_user_dm needs adaptation added

#2 Updated by mgriessmeier over 5 years ago

  • Priority changed from Normal to Urgent

setting to urgent since it's blocking all tests which require a qcow image

#3 Updated by riafarov over 5 years ago

  • Assignee set to riafarov

#5 Updated by riafarov over 5 years ago

Test case may still have sporadic issue. Leave it in feedback, to track status and act accordingly. Was not able to reproduce locally.

#6 Updated by riafarov over 5 years ago

  • Status changed from New to Feedback

#7 Updated by riafarov over 5 years ago

  • Status changed from Feedback to Resolved

Works fine now. Hence resolve.

Also available in: Atom PDF