Project

General

Profile

action #25634

[sle][functional][opensuse][sporadic]test fails in yast2_firewall because "zypper in" times out -> bump timeout

Added by okurz over 5 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-09-28
Due date:
2017-11-08
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-yast2_gui@64bit fails in
yast2_firewall

Reproducible

Fails since (at least) Build 20170925

Suggestion

Just bumping the timeout should be fine.

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #27004: [opensuse][sle][functional][yast][y][hard] yast2 gui modules fail to start in the defined time frameRejected2017-10-25

Related to openQA Tests - action #26104: test fails in yast2_langResolved2017-10-17

History

#1 Updated by okurz over 5 years ago

  • Due date set to 2017-11-08
  • Status changed from New to In Progress
  • Assignee set to okurz

#2 Updated by riafarov over 5 years ago

  • Related to action #27004: [opensuse][sle][functional][yast][y][hard] yast2 gui modules fail to start in the defined time frame added

#3 Updated by riafarov over 5 years ago

#4 Updated by okurz over 5 years ago

  • Status changed from In Progress to Resolved

PR is merged. It's unlikely we will see any related failure soon so "resolved" without needing to wait for anything on production.

Also available in: Atom PDF