Project

General

Profile

action #25372

[sles][functional][s390x][easy] test fails in disk_activation: s390 seems not be able to format DASD during yast, but might be needle issue

Added by mgriessmeier about 4 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Start date:
2017-09-18
Due date:
2017-12-19
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Leanos-DVD-s390x-ext4@s390x-zVM-vswitch-l2 fails in
disk_activation

Reproducible

Fails since (at least) Build 146.1

Expected result

Last good: (unknown) (or more recent)

AC1: disk formatting in YaST installer works

Further details

Always latest result in this scenario: latest

History

#1 Updated by mgriessmeier about 4 years ago

  • Subject changed from [sels][functional][s390x] test fails in disk_activation: s390 seems not be able to format DASD during yast, but might be needle issue to [sles][functional][s390x] test fails in disk_activation: s390 seems not be able to format DASD during yast, but might be needle issue

#2 Updated by okurz about 4 years ago

  • Target version set to Milestone 12

#3 Updated by mgriessmeier about 4 years ago

  • Assignee set to mgriessmeier

shortcut changed from alt-f to alt-o
Line 97 in disk_activation.pm: send_key 'f';

#4 Updated by okurz almost 4 years ago

  • Due date set to 2017-12-19

#5 Updated by mgriessmeier almost 4 years ago

  • Status changed from New to Resolved

so... started looking at this,
formatting works since at least one month:
https://openqa.suse.de/tests/1319754

worth to mention is that in the last ~15 builds we met this issue once:
https://progress.opensuse.org/issues/28270, which I will handle accordingly

#6 Updated by mgriessmeier almost 4 years ago

  • Subject changed from [sles][functional][s390x] test fails in disk_activation: s390 seems not be able to format DASD during yast, but might be needle issue to [sles][functional][s390x][easy] test fails in disk_activation: s390 seems not be able to format DASD during yast, but might be needle issue
  • Description updated (diff)

Also available in: Atom PDF