Project

General

Profile

action #25218

[qam]wrong default application for text files

Added by dasantiago about 4 years ago. Updated almost 3 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-09-12
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Desktop-DVD-Incidents-x86_64-qam-regression-other@64bit fails in
tracker_search_in_nautilus

The new file was opened on libreoffice not on gedit.

The application defaults are wrong for text files.

related with: https://progress.opensuse.org/issues/20498

Reproducible

Fails since (at least) Build :5534:php7.1504787116

Expected result

Last good: :5534:php7.1504787088 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by dasantiago about 4 years ago

We might need to add a test to check if the defaults are ok, or not.

Meanwhile: https://bugzilla.suse.com/show_bug.cgi?id=1058457

#2 Updated by okurz over 3 years ago

  • Subject changed from wrong default application for text files to [qam]wrong default application for text files

#3 Updated by pcervinka almost 3 years ago

  • Status changed from New to Rejected

Not valid anymore.

Also available in: Atom PDF