Project

General

Profile

action #23646

Do not allow through the webui to restart a job if the assets were already cleaned up (very old jobs)

Added by SLindoMansilla about 4 years ago. Updated about 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Feature requests
Target version:
-
Start date:
2017-08-25
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

When a job is very old, the assets are cleaned up to save space on disk. Restarting those jobs will cause the job to end as incomplete.

Acceptance criteria

  • When a job has missing assets, hide the restart button.

Example: osd#1055674#downloads Missing ISO_2 for HA.


Related issues

Is duplicate of openQA Project - action #12180: [webui] Prevent tests to be triggered when required assets are not present (anymore)New2016-05-31

History

#1 Updated by okurz about 4 years ago

  • Is duplicate of action #12180: [webui] Prevent tests to be triggered when required assets are not present (anymore) added

#2 Updated by okurz about 4 years ago

  • Status changed from New to Rejected

Also available in: Atom PDF