Project

General

Profile

action #23558

[sle][functional][sle15][easy][y] test fails in module partitioning_iscsi - probably needs adaption to testcode

Added by Anonymous almost 3 years ago. Updated about 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Start date:
2017-08-23
Due date:
2018-05-22
% Done:

0%

Estimated time:
Difficulty:
Duration: 195

Description

Observation

Needle matching level is not high enough thus test fails. Suggest to update needles in order to let test continue.

openQA test in scenario sle-15-Leanos-DVD-x86_64-iscsi_ibft@64bit fails in
partitioning_iscsi

Reproducible

Fails since (at least) Build 93.17

Expected result

Last good: SLE 12 SP3 GM

Further details

Always latest result in this scenario: latest


Related issues

Blocked by openQA Tests - action #23554: [sle][functional][tools][yast][y][hard] test fails in iscsi_configuration because of missing updated needle iscsi-ibft / missing iscsi server on osd?Resolved2017-08-232018-05-22

History

#1 Updated by Anonymous almost 3 years ago

  • Subject changed from update needles for test module partitioning_iscsi to [sles][functional] update needles for test module partitioning_iscsi

#2 Updated by Anonymous almost 3 years ago

  • Assignee set to Anonymous

#3 Updated by Anonymous almost 3 years ago

  • Assignee deleted (Anonymous)

#4 Updated by okurz over 2 years ago

  • Target version set to Milestone 15

#5 Updated by okurz over 2 years ago

  • Subject changed from [sles][functional] update needles for test module partitioning_iscsi to [sle][functional][sle15][easy] test fails in module partitioning_iscsi - probably needs adaption to testcode
  • Description updated (diff)
  • Category changed from Enhancement to existing tests to Bugs in existing tests

#6 Updated by okurz over 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: iscsi_ibft
https://openqa.suse.de/tests/1396386

#7 Updated by okurz over 2 years ago

  • Blocked by action #23554: [sle][functional][tools][yast][y][hard] test fails in iscsi_configuration because of missing updated needle iscsi-ibft / missing iscsi server on osd? added

#8 Updated by okurz over 2 years ago

  • Due date set to 2018-04-24
  • Status changed from New to Blocked
  • Assignee set to okurz

#9 Updated by okurz about 2 years ago

  • Due date changed from 2018-04-24 to 2018-05-08
  • Target version changed from Milestone 15 to Milestone 16

#10 Updated by mgriessmeier about 2 years ago

  • Subject changed from [sle][functional][sle15][easy] test fails in module partitioning_iscsi - probably needs adaption to testcode to [sle][functional][sle15][easy][y] test fails in module partitioning_iscsi - probably needs adaption to testcode

#11 Updated by riafarov about 2 years ago

Ticket should get unblocked on Wednesday, when deployment is planned, PR with fix is already there: https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/4912

#12 Updated by riafarov about 2 years ago

  • Due date changed from 2018-05-08 to 2018-05-22

#13 Updated by riafarov about 2 years ago

  • Status changed from Blocked to Resolved
  • Assignee changed from okurz to riafarov

Also available in: Atom PDF