Project

General

Profile

Actions

action #23356

closed

[qam]test fails in patch_and_reboot

Added by dasantiago almost 7 years ago. Updated almost 6 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-08-14
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Some characters are not reaching the server. We might need to change the function zypper_call to decrease the speed of sending data

openQA test in scenario sle-12-SP1-Server-DVD-Updates-x86_64-mau-qa_cracklib@64bit fails in
patch_and_reboot

Reproducible

Fails since (at least) Build 20170814-1 (current job)

Expected result

Last good: 20170813-1 (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by okurz over 6 years ago

  • Subject changed from test fails in patch_and_reboot to [qam]test fails in patch_and_reboot
Actions #2

Updated by pcervinka almost 6 years ago

  • Status changed from New to Rejected

Too old with no progress. Seems to be fine these days.

Actions

Also available in: Atom PDF