Project

General

Profile

action #20720

[qam][aarch64] test fails in install_patterns -> skips over grub2 menue

Added by pcervinka about 4 years ago. Updated about 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-07-24
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP2-Server-DVD-Incidents-aarch64-qam-minimal-full@aarch64_maintenance fails in
install_patterns

Reproducible

Fails since (at least) Build :136221.procps.4784

Expected result

Last good: :136216.insserv-compat.4861 (or more recent)

Further details

Always latest result in this scenario: latest

It is the random reoccurrence of #20174, which was closed recently without any resolution.
The problem is during system reboot, grub menu is missing (you can check video) and test fails,
although system starts correctly. It looks like backend/infrastructure issue.

Happens on aarch64 only.


Related issues

Related to openQA Tests - action #20174: [qam][aarch64] Test died: needle 'grub2' not found, skipped over grub screen in videoRejected2017-06-30

History

#1 Updated by okurz about 4 years ago

  • Related to action #20174: [qam][aarch64] Test died: needle 'grub2' not found, skipped over grub screen in video added

#2 Updated by okurz about 4 years ago

  • Subject changed from [qam][aarch64] test fails in install_patterns to [qam][aarch64] test fails in install_patterns -> skips over grub2 menue
  • Description updated (diff)
  • Status changed from New to Rejected

Please use just the format #<ticket_id> so that these work automatically as links. You can also link tickets to each other by marking them as related tickets. I did that now to link to #20174 although you could also reopen the other ticket and close this one as duplicate. All in all both these tickets look like duplicates of #16582 which is getting old.

Also available in: Atom PDF