Project

General

Profile

Actions

action #20422

closed

new test: clone_system fails in boot_to_desktop

Added by dimstar over 6 years ago. Updated over 6 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-07-12
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-clone_system@64bit fails in
boot_to_desktop

Reproducible

Fails since (at least) Build 20170711

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

This is a new test setup just today - I think it is lacking a DESKTOP=gnome setting, thus excluding the respective GNOME needles


Related issues 1 (0 open1 closed)

Is duplicate of openQA Tests - action #19808: [sle][functional][opensuse]separate test for yast2_clone_systemResolvedokurz2017-06-13

Actions
Actions #1

Updated by okurz over 6 years ago

  • Is duplicate of action #19808: [sle][functional][opensuse]separate test for yast2_clone_system added
Actions #2

Updated by okurz over 6 years ago

  • Status changed from New to Rejected
  • Assignee set to okurz
Actions

Also available in: Atom PDF