Project

General

Profile

Actions

action #20174

closed

[qam][aarch64] Test died: needle 'grub2' not found, skipped over grub screen in video

Added by dasantiago about 7 years ago. Updated almost 7 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Infrastructure
Target version:
-
Start date:
2017-06-30
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

This test is failing because with the error:
"Test died: needle 'grub2' not found"

If we watch the video the grub menu is never visible after reboot

openQA test in scenario sle-12-SP2-Server-DVD-Incidents-aarch64-qam-minimal-full@aarch64_maintenance fails in
install_patterns

Reproducible

Fails since (at least) Build :135093.dirmngr.5083 (current job)

Expected result

Last good: :135030.libxml2.5050 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues 1 (0 open1 closed)

Related to openQA Tests - action #20720: [qam][aarch64] test fails in install_patterns -> skips over grub2 menueRejected2017-07-24

Actions
Actions

Also available in: Atom PDF