Project

General

Profile

action #20108

[sles][functional] test fails in partitioning_raid - Missing needles for qam-minimal

Added by SLindoMansilla about 4 years ago. Updated about 4 years ago.

Status:
Resolved
Priority:
Normal
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-06-28
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-Server-DVD-Incidents-x86_64-qam-minimal-RAID1@64bit-smp fails in
partitioning_raid

Missing needles for qam-minimal.
Task: Create new needles.

Reproducible

Fails since (at least) Build :134810.clamav.2849 (current job)

Expected result

Last good: :134719.kernel-source.5027 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #18828: [tools][sles][functional] keystrokes are sometimes ignored on aarch64 in partitioning_raid testResolved2017-04-27

History

#3 Updated by riafarov about 4 years ago

  • Status changed from New to Feedback

#5 Updated by SLindoMansilla about 4 years ago

  • Status changed from Feedback to Resolved

#6 Updated by SLindoMansilla about 4 years ago

  • Related to action #18828: [tools][sles][functional] keystrokes are sometimes ignored on aarch64 in partitioning_raid test added

Also available in: Atom PDF