Project

General

Profile

action #20056

[qam] test fails in kdump_and_crash

Added by vsvecova about 5 years ago. Updated almost 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-06-26
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP2-Server-DVD-Updates-x86_64-mau-extratests@64bit fails in
kdump_and_crash

Error message during package installation:
Package 'kernel-default-debuginfo-4.4.59-92.23.1.x86_64' not found.

Reproducible

Fails since (at least) Build 20170623-5

Expected result

Last good: 20170623-4 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by coolo about 5 years ago

  • Assignee set to osukup

this is because the kernel incident we install the kernel from has no debuginfos. They are in _debug - Ondrej will change the bot to mark kernel incidents

#2 Updated by mimi_vx about 5 years ago

--> 1)check every incident in "incidents":"OS" if is kernel related and create var ""KERNEL_INCIDENT=%INCIDENT_NR%"" to start job variables
--> 2) for all incidents in KERNEL_INCIDENT add repository with debuginfo to MAINT_TEST_REPO var in producs/sle/main.pm or extend kdump_and_crash with similar funkcionality ...

#3 Updated by coolo about 5 years ago

  • Status changed from New to Feedback
  • Assignee changed from osukup to coolo

#4 Updated by coolo almost 5 years ago

  • Status changed from Feedback to Resolved

not sure why this was assigned to me

#5 Updated by okurz almost 5 years ago

because you assigned it to yourself as you created a PR…

Also available in: Atom PDF