Project

General

Profile

action #19966

[qam][sle12sp1] test fails in installation_overview_before - test cannot find the needle

Added by vsvecova over 5 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-06-21
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP1-Server-DVD-Updates-x86_64-mru-install-minimal-with-addons@64bit fails in
installation_overview_before

The failures seem to be related to recent changes made within poo#12322.
It seems that some needles were dropped.

Reproducible

Fails since (at least) Build 20170621-2

Expected result

Last good: 20170621-1 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #12322: [sles][functional] select_patterns: send_key_until_needlematch starting at the wrong entry if loading of 'installation summary' takes too longResolved2016-06-14

History

#1 Updated by vsvecova over 5 years ago

  • Related to action #12322: [sles][functional] select_patterns: send_key_until_needlematch starting at the wrong entry if loading of 'installation summary' takes too long added

#2 Updated by riafarov over 5 years ago

https://gitlab.suse.de/openqa/os-autoinst-needles-sles/merge_requests/395 merge request was missing, I've restarted all jobs, looks better now.

#3 Updated by vsvecova over 5 years ago

Thanks for the feedback, riafarov - yes, it does indeed look better now.

#4 Updated by vsvecova over 5 years ago

  • Status changed from New to Resolved
  • Assignee set to riafarov
  • % Done changed from 0 to 100

Test is now consistently passing in production:

https://openqa.suse.de/tests/1015704

Also available in: Atom PDF