action #19790

Broken links to the openQA documentation from github

Added by SLindoMansilla over 2 years ago. Updated almost 2 years ago.

Status:ResolvedStart date:13/06/2017
Priority:NormalDue date:
Assignee:mitiao% Done:

0%

Category:Organisational
Target version:Done
Difficulty:
Duration:

Description

Description

Broken links to the openQA documentation from github

Steps to reproduce

  1. Open http://open.qa/docs/
  2. Got to section "Use of the REST API"
  3. Click on link "Getting Started"
  4. You should see a 404. (http://open.qa/docs/GettingStarted.asciidoc)

History

#1 Updated by coolo over 2 years ago

  • Category set to Organisational
  • Target version set to Ready

sounds like an entrance level issue to me

#2 Updated by mitiao about 2 years ago

looks like many links are 404 now,
where is the source of documentation?

#3 Updated by szarate about 2 years ago

As written on irc, the documentation is generated as gh pages, from the html that comes out of a call to script/generate-documentation and currently the format is asciidoc.

#4 Updated by mitiao about 2 years ago

  • Status changed from New to In Progress
  • Assignee set to mitiao
  • Target version changed from Ready to Current Sprint

#6 Updated by szarate about 2 years ago

  • Status changed from In Progress to Resolved

Pr Merged, marking as closed

#7 Updated by szarate almost 2 years ago

  • Target version changed from Current Sprint to Done

Also available in: Atom PDF