Project

General

Profile

action #19618

Grub2 needle is not matched after reboot

Added by mkravec over 5 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-06-06
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Grub2 needle is not matched but it's visible in the video.

Observation

openQA test in scenario sle-12-SP3-Server-DVD-x86_64-lvm-full-encrypt@64bit fails in
reboot_gnome

Reproducible

Fails since (at least) Build 0397

Expected result

Last good: 0396 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #19242: [sle][security][fips] test fails in boot_to_desktop when booting full encrypted LVM (including /boot) with fips=1Resolved2017-05-19

History

#1 Updated by okurz over 5 years ago

  • Related to action #19242: [sle][security][fips] test fails in boot_to_desktop when booting full encrypted LVM (including /boot) with fips=1 added

#2 Updated by okurz over 5 years ago

  • Status changed from New to Feedback
  • Assignee set to qmsu

I am pretty sure this has been caused by #19242, reopened, following there.

#3 Updated by okurz over 5 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: lvm-full-encrypt
https://openqa.suse.de/tests/1002453

#4 Updated by okurz over 5 years ago

  • Priority changed from Normal to Urgent

qmsu I hoped you would have seen the notification about this ticket. Can you please take a look? Tests are consistently failing now and I think the issue is caused by #19242

#5 Updated by okurz over 5 years ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF