Project

General

Profile

action #19518

[sles][migration][s390x] test fails in upgrade_select, no partition found for migration

Added by whdu about 4 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-06-02
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Server-DVD-HA-s390x-migration_offline_sle12sp1_ha_zVM@s390x-zVM-Upgrade-sp1 fails in
upgrade_select

Reproducible

Fails since (at least) Build 0174@0409 (current job)

Expected result

Last good: 0169@0402 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by mgriessmeier about 4 years ago

failed because preparation job also failed -> https://openqa.suse.de/tests/976746

I wonder why it got even executed then...

#2 Updated by okurz about 4 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: migration_offline_sle12sp2_ha_allpatterns_zVM@s390x-zVM-Upgrade-sp2
https://openqa.suse.de/tests/1014980

#3 Updated by SLindoMansilla about 4 years ago

  • Subject changed from [s390x] test fails in upgrade_select, no partition found for migration to [sles][s390x] test fails in upgrade_select, no partition found for migration
  • Status changed from New to In Progress
  • Assignee set to SLindoMansilla
  • Priority changed from High to Normal

Since this does not happened in the last 10 builds osd#1048581#previous
I change the priority to normal.

I will try to reproduce the error and find the reason why that happened.

#4 Updated by SLindoMansilla about 4 years ago

  • Subject changed from [sles][s390x] test fails in upgrade_select, no partition found for migration to [sles][migration][s390x] test fails in upgrade_select, no partition found for migration
  • Assignee changed from SLindoMansilla to mitiao

Since this is about migration someone from migration team should pick up this job.

As okurz suggested, I assigned to mitiao, so he can decided how to proceed with this ticket

#5 Updated by okurz over 2 years ago

#6 Updated by mitiao over 2 years ago

  • Status changed from In Progress to Resolved

should be resolved if look into the history runs:
https://openqa.suse.de/tests/976746#next_previous

Also available in: Atom PDF