Project

General

Profile

action #19224

Argument isn't numeric in numeric eq (==) at /usr/lib/os-autoinst/testapi.pm line 734.

Added by okurz over 5 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Feature requests
Target version:
-
Start date:
2017-05-18
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-NET-x86_64-zdup-13.1-gnome@64bit
fails in wait_serial with

Argument "1Q7_W-0-\r\n" isn't numeric in numeric eq (==) at /usr/lib/os-autoinst/testapi.pm line 734.

Reproducible

Fails since (at least) Build 20170517 (current job)

Expected result

Last good: 20170516 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Project - action #19226: [regression] script run diesResolved2017-05-18

History

#2 Updated by okurz over 5 years ago

#3 Updated by okurz over 5 years ago

  • Status changed from New to Resolved
  • Assignee set to okurz

See #19226

Also available in: Atom PDF