Project

General

Profile

action #18782

test fails in login_test: stall detected

Added by vpelcak over 4 years ago. Updated over 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-04-25
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP2-Desktop-DVD-Updates-x86_64-qam-regression-gnome@64bit fails in
login_test

Reproducible

Fails since (at least) Build 20170425-3 (current job)

Stall was detected during assert_screen fail

Expected result

Last good: 20170425-2 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Is duplicate of openQA Tests - action #13276: [tools]'assert_screen fails, but we detected a timeout in the process, so we abort' aka. "stall detected"Resolved2016-08-19

History

#1 Updated by vpelcak over 4 years ago

Perhaps duplicate of #17486

#2 Updated by mgriessmeier over 4 years ago

There is a generic ticket for Stall detection which can be used - please look it up and update your label

#3 Updated by mgriessmeier over 4 years ago

  • Subject changed from test fails in login_test to test fails in login_test: stall detected

#4 Updated by vpelcak over 4 years ago

Possible duplicate of 18498

#5 Updated by okurz over 4 years ago

  • Status changed from New to In Progress
  • Assignee set to okurz

It's #13276 and definitely not #17486 because the problem is just by coincidence appearing in the same test module which does not mean that it's the same reason.

#6 Updated by okurz over 4 years ago

  • Is duplicate of action #13276: [tools]'assert_screen fails, but we detected a timeout in the process, so we abort' aka. "stall detected" added

#7 Updated by okurz over 4 years ago

  • Status changed from In Progress to Rejected

rejected as duplicate of #13276

Also available in: Atom PDF