Project

General

Profile

Actions

action #18260

closed

[sled][x11regressions]test fails in wireshark

Added by GraceWang over 7 years ago. Updated about 7 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-04-01
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Desktop-DVD-x86_64-gnome@uefi fails in
wireshark

Reproducible

Fails since (at least) Build 0166 (current job)

Fails at type_string "dns.a and dns.qry.name == \"www.suse.com\"\n";

Expected result

Last good: 0163 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues 1 (0 open1 closed)

Is duplicate of openQA Tests - action #16638: [sles][sled][functional][migration] test fails in wiresharkResolvedqkzhu2017-02-10

Actions
Actions #1

Updated by okurz over 7 years ago

  • Subject changed from test fails in wireshark to [sled][x11regressions]test fails in wireshark
Actions #2

Updated by qkzhu over 7 years ago

  • Is duplicate of action #16638: [sles][sled][functional][migration] test fails in wireshark added
Actions #3

Updated by qkzhu about 7 years ago

  • Status changed from New to Resolved
Actions

Also available in: Atom PDF