Project

General

Profile

action #17792

[sle][x11regressions]test fails in firefox_downloading (unstable)

Added by GraceWang about 5 years ago. Updated almost 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-03-20
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Desktop-DVD-x86_64-regression-firefox@64bit fails in
firefox_downloading

Reproducible

Fails since (at least) Build 0142

Expected result

Last good: 0141 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #17682: [sle][x11regressions][qam]test fails in firefox_downloadingResolved2017-03-13

History

#1 Updated by okurz about 5 years ago

  • Related to action #17682: [sle][x11regressions][qam]test fails in firefox_downloading added

#2 Updated by okurz about 5 years ago

  • Subject changed from test fails in firefox_downloading (unstable) to [sle][x11regressions]test fails in firefox_downloading (unstable)

#3 Updated by bfilho almost 4 years ago

  • Status changed from New to Rejected

Cannot check issues in previous runs. Previous run of the testcase is 12 months old, and doesn't show the issue. Please check if testcase is still valid and if it should run.
https://openqa.suse.de/tests/1057893#next_previous

Couldn't verify what the problem was, because mentioned reproducible samples are not available anymore.

Plus there have been work done on the firefox suite and issue probably doesn't occur anymore.
Last run on sle-12-SP3-Desktop-DVD-Updates-x86_64:
https://openqa.suse.de/tests/1794121

Also available in: Atom PDF