Project

General

Profile

action #17682

[sle][x11regressions][qam]test fails in firefox_downloading

Added by osukup over 5 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-03-13
Due date:
% Done:

50%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP2-Desktop-DVD-Updates-x86_64-qam-regression-firefox@64bit fails in
firefox_downloading

becasue mirrors1.kernel.org was removed ...

Reproducible

Fails since (at least) Build 20170312-1

Expected result

Last good: 20170311-1 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #17792: [sle][x11regressions]test fails in firefox_downloading (unstable)Rejected2017-03-20

History

#1 Updated by osukup over 5 years ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 50

#2 Updated by okurz over 5 years ago

  • Subject changed from test fails in firefox_downloading to [sle][x11regressions][qam]test fails in firefox_downloading
  • Status changed from In Progress to Resolved
  • Assignee set to osukup

merged and verified in https://openqa.suse.de/tests/847520, thanks

#3 Updated by okurz over 5 years ago

  • Related to action #17792: [sle][x11regressions]test fails in firefox_downloading (unstable) added

Also available in: Atom PDF