Project

General

Profile

Actions

action #155725

closed

[openQA][infra][sut] Failed to establish connnection to fozzie-sp and quinn-sp

Added by waynechen55 about 2 months ago. Updated about 2 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
2024-02-21
Due date:
% Done:

0%

Estimated time:

Description

Observation

Can not establish ipmi sol connnection to fozzie-sp and quinn-sp

localhost:~ # ipmitool -I lanplus -H fozzie-sp.qe.nue2.suse.org -U ADMIN -P xxxxx chassis power status
Address lookup for fozzie-sp.qe.nue2.suse.org failed
Could not open socket!
Error: Unable to establish IPMI v2 / RMCP+ session
localhost:~ # ipmitool -I lanplus -H quinn-sp.qe.nue2.suse.org -U ADMIN -P xxxxx chassis power status
Address lookup for quinn-sp.qe.nue2.suse.org failed
Could not open socket!
Error: Unable to establish IPMI v2 / RMCP+ session
localhost:~ # ping -c5 fozzie-sp.qe.nue2.suse.org
ping: fozzie-sp.qe.nue2.suse.org: Name or service not known
localhost:~ # ping -c5 quinn-sp.qe.nue2.suse.org
ping: quinn-sp.qe.nue2.suse.org: Name or service not known

Steps to reproduce

  • Use ipmitool to do operation

Impact

Test run keeps failing.

Problem

Looks like something wrong with management unit

Suggestions

  • Check management unit state
  • Check error/warning report from management unit
  • Check management unit configuration
  • Check ipmi sol is enabled

Workaround

n/a


Related issues 2 (0 open2 closed)

Related to QA - action #153670: Move of selected LSG QE machines NUE1 to PRG2e - fozzie size:MResolveddheidler

Actions
Related to QA - action #153682: Move of selected LSG QE machines NUE1 to PRG2e - quinn size:MResolveddheidler2024-01-162024-03-27

Actions
Actions #1

Updated by nicksinger about 2 months ago

  • Status changed from New to Resolved
  • Assignee set to nicksinger

The mentioned machines got moved to Prague and can therefore be reached via fozzie-ipmi.qe.prg2.suse.org and quinn-ipmi.qe.prg2.suse.org

Actions #2

Updated by waynechen55 about 2 months ago

nicksinger wrote in #note-1:

The mentioned machines got moved to Prague and can therefore be reached via fozzie-ipmi.qe.prg2.suse.org and quinn-ipmi.qe.prg2.suse.org

Could you help update salt pillar workers file ? @nicksinger

Actions #4

Updated by okurz about 2 months ago

  • Related to action #153670: Move of selected LSG QE machines NUE1 to PRG2e - fozzie size:M added
Actions #5

Updated by okurz about 2 months ago

  • Related to action #153682: Move of selected LSG QE machines NUE1 to PRG2e - quinn size:M added
Actions #6

Updated by okurz about 2 months ago

  • Target version set to Ready

MR merged. Thanks for the fix. Still, the machines fozzie+quinn are not usable for production yet. Follow in #153670 and #153682 please

Actions

Also available in: Atom PDF