Project

General

Profile

Actions

action #15406

closed

Tumbleweed and Leap upgrade cases now run out of space

Added by okurz about 7 years ago. Updated about 7 years ago.

Status:
Resolved
Priority:
High
Assignee:
michalnowak
Category:
Bugs in existing tests
Start date:
2016-12-08
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-NET-x86_64-zdup-Leap-42.1-kde@64bit fails in
yast2_i with an obvious error message

Reproducible

Fails since (at least) Build 20161208 and also in different scenarios since some more days.

Expected result

Probably a "green" job can only be expected when the original disk image is replaced by one with more space.

Further details

Always latest result in this scenario: latest


Checklist

  • DVD upgrade
  • zdup upgrade

Related issues 1 (0 open1 closed)

Related to openQA Tests - action #15242: update Leap 42.1->TW is running out of spaceResolvedmichalnowak2016-12-03

Actions
Actions

Also available in: Atom PDF